Issue with adding UNC root to root folder for

Sonarr version (exact version): 3.0.3.874
Mono version (if Sonarr is not running on Windows):
OS: Windows 10
Debug logs:
Description of issue:

Hi, apologies if this has been answered but I couldn’t find it in the forum.

I am trying to add a folder \fileserver\tv to the root folder under media management in settings. I can access the location in explorer, i have changed the service logon to the user account with priviliges. When i add the path \fileserver, the file explorer doesn’t find any folders unless i type in \fileserver\tv where the file explorer shows all directories within the TV directory. Obviously doesn’t help when trying to add the root.

I have tried to add this running Sonarr as a service and from startup and getting the same behaviours.

Is this something anyone has seen before? Thanks in advance

This is expected behaviour, unlike Windows Explorer Sonarr is unable to get directories using only the server name, just type in \\fileserver\tv and accept that, you don’t need to select a subfolder.

Hi Markus - Thank you - I’m sorry for wasting your time - I had tried to type that in and hit ok but it hadn’t added it to the root. As soon as I read your post it adds it no problem. Defintely (ab)user error. Thanks again for your time and response.

1 Like