Indexers for BTN continue to fail


#1

Sonarr version (exact version): 2.0.0.5301
Mono version (if Sonarr is not running on Windows): 5.2.0.215
OS: Linux (seedbox)
Debug logs: https://drive.google.com/file/d/1yh8l8McQkcXnpdlv8795ajt_MWMQtogM/view?usp=sharing
Description of issue: Keep getting Index errors even tried new API keys and still get same errors.


#2

You’re going to need to upgrade mono, 5.18 is the latest version and a lot has been fixed since 5.2.


#3

Updated Mono to 5.18.0.268 but still have connection errors. Tried going through Jacket as well and also having connection errors. So not sure if its on BTN side of things. New log
https://drive.google.com/file/d/1l-5NpEsQzdNObHW9VLYKlizktyfOsHAC/view?usp=sharing
https://drive.google.com/file/d/1l-5NpEsQzdNObHW9VLYKlizktyfOsHAC/view?usp=sharing


#4

Based on your logs, your seedbox can’t get out to the Internet:

19-3-17 19:53:19.4|Error|RefreshSeriesService|Couldn't refresh info for [328686][SEAL Team]

[v2.0.0.5301] System.Net.WebException: Error getting response stream (ReadDone1): ReceiveFailure: 'http://skyhook.sonarr.tv/v1/tvdb/shows/en/328686' ---> System.Net.WebException: Error getting response stream (ReadDone1): ReceiveFailure ---> System.IO.IOException: Unable to read data from the transport connection: Connection reset by peer. ---> 

Many errors with everything and nothing related to BTN.