Getting started - Not importing


#23

When you enter ‘tv’ and click test, you should see a link next to the red failed text, if you click on that, does it take you to your SAB interface?

Also, if it isn’t working with the ‘tv’. Can you turn the log up to debug, click the test and share that log with that info in it as that should provide more insight.


#24

It wasn’t in categories, it was in “Sorting” Now when I press “test” SAB passes the test, but what does that mean for my TV shows, I hope that means that Sonarr will now label and fix the files.


#25

So your screenshot was wrong?

The screenshot shows categories and ‘tv’ in the screenshot.

This would fix anything new that is grabbed by Sonarr and passed over to SAB to download something as the interaction between the two should be working.

I’m not sure what you mean by ‘label and fix the files’.

Is that a different issue ? Would you consider this particular item solved?


#26

No, not completely.

So, NOW, SAB shows correctly without errors, however, the files are now being moved to their correct folder locations, but the downloaded files are not being resolved, and by resolved I mean deleted.

How was my screenshot wrong? You asked for a screenshot of “categories” but what you really meant and needed was a screenshot of the “sorting” tab. This is where I had “TV” and “MOVIES” turned on for sorting and labeling. When I turned it off, I asked if Sonarr would handle the correction of files by labeling them, which SAB (I thought) was doing in the “Sorting” tab.

So, Categories was misleading.


#27

I was actually asking for categories.

If you turned on sorting and hit test, you’d get this error:

If you turn off sorting and had ‘tv’ in the categories tab like this:

Your test would work.

If you are looking for Sonarr to handle your downloads and manage media, you’d have sorting off. If you want SABNZB to do that, you’d have sorting on.

I think your screenshots were very accurate as you had “TV” instead of “tv” which is why the category error popped up as it is case sensitive.

So the question beckons, do you use Sonarr’s download handling or SABs?


#28

To recap (Italics Mine):

^^^Prior to this post, Sonarr wanted you to “Disable TV Sorting”

^^^Here is the first mention of categories.

^^^This is a different error

^^^Animosity switches to help you troubleshoot the new category issue

^^^explaining the original problem

^^^still trying to get your categories back to were they were when you started

^^^Animosity is thoroughly confused. :smile: Animosity was troubleshooting the categories error.

^^^Animosity was following you.
vvvStill confused. posts a picture of the error you had at the beginning.

^^^The error we started with.
Kind of feels like a variant of who’s on first, or There’s a hole in the bucket :wink:

@YEN Since that portion of everything is resolved (as far as I can tell–as well as the imports not importing), would you mind starting a new post for the downloads not deleting (with debug logs of an import that doesn’t get deleted and details about about which download client is having the problem and what your post-processing settings are)?

Good Luck :sunglasses:


#29

The error wasn’t because I had “TV” vs “tv” as I said, I had tried both ways, it was because I had Sorting turned on, it had nothing to do with “Categories”


#30

Can you read me the text on the right of your posted screenshot?


#31

This seems like the scene where the eye doctor asks the patient to read the lowest line on the eye chart they can read and they read off the address where the eye chart was made…

This seems pointless, but okay, “Testing ‘Sabgrab’ failed”


#32

No, it says “Category doesn’t exist” because you entered “TV” instead of ‘tv’. Did you even click on your own link?

“Disable sorting” generates a different error which oddly says, “Disable sorting”

Good luck!


#33

Look, we’re done, but as I have already said, twat, I entered TV both as “tv” and “TV” and yes, I clicked the damn link.

Do you even read?

We’re done here, JINKY it is. Just like all it’s predecessors software.


#34

Ofcourse it is, that is why thousands of people are using it without issues :roll_eyes:


#35

Stop feeding the troll :smiley:

@markus101 any chance we can lock this ridiculous thread?


closed #37