Email not being sent on completion


#1

2.0.0.5252:
Windows 10:
Email not be sent:

I haven’t changed anything on my Sonarr setup but my email is not working. The last completion email I received was earlier on this morning. I have attached the log file.

https://pastebin.com/BkB2N170

Thanks,

Shedrock


#2

The server is rejecting the connection, the error is in the logs. You’ll have to look at how to solve that for your server.


#3

What server? I am using smtp.gmail.com port 587 SSL (on) as I have always done since the many years I’ve been using Sonarr.


#4

Then google’s server.

Based on the error either the connection is not secure (which isn’t the case is SSL is on) or the authentication failed (username or password is wrong), which seems likely to be the cause.

Did you change your gmail password or clear out an App Specific password (assuming you’re using two-factor authentication)?


#6

I am not using the two-factor verification on this particular account. It did work earlier on at 1:13pm when a TV show episode was downloaded. Nothing has changed in my configuration. I also tried a new email address and it does not work. Maybe it could be Google’s server. I think Toronto is down according to this map I just checked.

I just tested it from my other Gmail accounts and it works. I sent an email to the email address that is setup for Sonarr and it works. It is only from Sonarr it is not sending the email.

UPDATE: I fixed it. My email account got hacked earlier on.

Thanks for your assistance.

Shedrock