Disable language on profiles


#1

Hi… I have this exact same issue from this post, which is “Files with NORDiC, is seen as Norwegian”.
That post is 3 years old and I was wondering if its possible to disable the language setting in the profiles. That would really help alot.