Deluge - Authentication Failed fml

Sonarr version (exact version): 3.0.6.1342
Mono version (if Sonarr is not running on Windows): 6.12.0.122
OS: QTS 4.5.4.1800
Debug logs: Not sure how to pull those
Description of issue:

Soooooooo I am a noob when it comes to QNAP’s, NAS, Sonarr, Deluge. When I initially got my NAS I miraculously got everything set up via qpkgs and had it running as good as I needed it to.

Somewhere along the way I got irritated that I was using qpkgs and not docker (which I have zero experience with). I make a rash decision and decided to delete all my qpkgs and start from scratch using container station.

[Narrator] This was a mistake.

So as I tried to piece it all back together via container station I was unable to link Deluge with Sonarr. When typing the password in that I had changed after the init of Deluge, it simply said Authentication Failed. I did the typical google research and found a few people having the same situation but none of their “solutions” have worked.

Does anyone have any 2021 insights into this conundrum? I feel like an idiot for messing with things that were already working, but here we are

Here’s a link to the logs I do not understand one bit: https://drive.google.com/file/d/1tVi9HZcr2XfBvQv9fjhKOoEKI5Y8lmWP/view?usp=sharing

Please share the logs as the wiki prescribes.

Or via a public google drive link that does not require authentication