Cannot Install an Older Version


#1

I am trying to install the developer update (2.0.0.5152) but get the error “Cannot Install on Older Version.” Does anybody know how to solve this? Thank you so much!

I’m trying to install an older version I guess, but is there any way to do this?

Sonarr version 2.0.0.5153:
OS: Windows 10
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:


#2

You can’t install an older version… (which is why it’s stopping you), you’ll need to wait for an update to the develop channel to install it, but it’ll happen automatically if you’ve already switched the branch.


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.