Cannot add SOME new or existing series

**Sonarr version 2.0.0.5344
**Mono version 5.20.1.19
OS: QNAP
Debug logs: https://pastebin.com/x2JzJct5 / https://pastebin.com/B57MUzjf
Description of issue: Cannot add SOME new or existing series

Been going on now for about a month now. First noticed that one particular series episodes were not updating in Sonarr. Did a fresh install and it appears I can no longer add not only the original series giving me problems but now a further five are giving me problems. 60 odd series imported fine except these six. I cannot import from disk nor add manually. The add cog just spins continuously. I noticed this link in one of the earlier logs which works fine http://skyhook.sonarr.tv/v1/tvdb/search/en/?term=dragons%27%20den but cannot add or import through the GUI. The series giving me issues are Dragons Den UK, The Goldbergs, VICE, Impractical Jokers, Shark Tank, The Blacklist. Any tips much appreciated.

I already have The Blacklist and it hasn’t given me any problems. AS for Dragons Den it and the othewrs add just fine.

Thanks for trying it out.

Totally at a loss. Hopefully someone may decipher the problem through either of the above two logs.

Just added a brand new series with no issues. I just don’t get whats happening with these 6???

Driving me nuts. Installed container station, set both sonarr + sab docker up (bit of a learning curve) and still the same problem. Every other series imports fine except these six. Same as well when adding manually. Cog just spins…

That is the search, which is successful in the UI or you’d never see the option to add it.

It’s failing when adding the series, which is covered in the debug log, but it lacks some information from the trace logs (and the trace log doesn’t cover the add from what I can tell).

Please upload a trace log that has the failure when adding the series. Best thing to do would be disable all indexers and download clients, clear the log files, search for the series and try adding the series, that way the logs won’t be filled with irrelevant information and contain all the details.

The response is timing out after 5 minutes, which is more than enough time for the data to load unless there is a network issue/something is being blocked by cloudflare.
Are you using Sonarr through a VPN or proxy?

Hi Markus. Rally appreciate your help. Okay, did what you said. Disabled client + indexers. Set logging to trace, searched, found and tried to add Dragons Den at 11.21. Add cog continuesly spinning. Here is the trace log - https://pastebin.com/UP2qJXBX

I am not using Sonarr through a VPN or Proxy.

Thanks for the logs. Not sure what is causing this, but I’ve nuked the cloud flare cache for Dragon’s Den to see if that makes a difference, if it does we can try doing the same for the others, if not we’ll have to keep digging.

Please let me know if adding DD works or if it times out in the same manner.

Sorry to report but DD still timing out.

Can you PM me the public IP address that Sonarr is using?

Have sent to you.

I’ve added a rule on teh CF side to allow all connections, though I see no evidence of things failing with the IP you sent me.

So odd. Still no joy adding existing or manually. Any new series, no problem.

Starting to narrow it down. Installed Sonarr on my WIN laptop. Pointed the add import location to my NAS and the iffy ones add fine.Public IP the same IP as I forwarded to Marcus. I could also add them as a new series without any issues. Could this be a mono problem?. Ideas much appreciated