Bogus Root Folders V3


#1

Sonarr version (3.0.1.378):
Mono version (if Sonarr is not running on Windows):
OS: Windows 10
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue: There was a post in 2014 addressing how to remove bogus root folders by adding a new series and getting to the list of current existing root folders. That process no longer seems to be there is v3(you can get to the list of root folders but there is no way to remove one).

I’ve had several bogus root folders for some time and it didn’t affect anything until I wanted to edit an existing series whose program folder is mistakenly designated as a root.
I see the ability to change the root folder in the mass editor of v3 but since it is offering to move 12 seasons worth of shows for me when they are already in the correct place, I get a little nervous.
Primary root folder is z:\Usenet Shows
Bogus root folder is z:\Usenet Shows\The Big Bang Theory\

There are 12 “season” folders under \The Big Bang Theory\ where they belong. When I initiate a root folder change for this show under the mass editor to z:\Usenet Shows\ it offers to move all the shows for me when they don’t need to be moved at all.

Can I just say that I will move the shows manually and the bogus root folder designation gets removed?

How do I remove a bogus root folder that no longer exists in the file directory in v3?


#2

Settings > Media Management now has all your root folders.


#3

So it is! Yea, down to one root folder.

Thanks!


#4

I must be blind, I am not seeing the root folders under media management?


#5

Or on an old version of v3.

You can remove them from Import Series as well.


#6

I have the same issue described here. For some reason, I have 3.0.0.348 from Dec 29, 2018, and the program states this is the latest version.
The branch was listed as Phantom. I downloaded v 3.01.xx and installed, and the app “updated” immediately BACK to 3.0.0.348. so it would seem the branch Phantom is very bad indeed to use. :wink:
Gents, I guarantee I am NOT the only v3 user in THIS situation! I started a new thread to address this


closed #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.